Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.

Поиск:

Тип: Сообщения; Пользователь: RA4YEL

Страница 1 из 2 1 2

Поиск: На поиск затрачено 0.02 сек.

  1. Ответов
    89
    Просмотров
    63,449
    Припаял паралельно резисторам кондеры! Теперь шаг стал гораздо стабильнее. РОвный стал шаг но иногда шаг сбивается и меняется к рпимеру на 30 ГЦ
  2. Ответов
    89
    Просмотров
    63,449
    Нет. Он выбран верно. Просто шаг разный, не поймешь на скок может перескачить, может на 2 ГЦ,может на 40 или на 500. Тут дело в энкодере видимо.
  3. Ответов
    89
    Просмотров
    63,449
    Большое спасибо Владимир за помощь! Сейчас почитаю!
  4. Ответов
    89
    Просмотров
    63,449
    Jose, Спасибо Вам за советы и помощь! Действительно, частота перестала бежать! Но вот с шагом не понятно, то на 1 ГЦ то на 30 ГЦ перестраивается, то на 500 аш


    Теперь шаг не ровный:roll::oops:
  5. Ответов
    89
    Просмотров
    63,449
    Я Вас просто не понимаю. Никто Вас не игнорит уважаемый Геннадий!
  6. Ответов
    89
    Просмотров
    63,449
    1 на массу, 1 на ходунок и 2 на 2 контакта которые идут на 4 и 5 ноги меги
  7. Ответов
    89
    Просмотров
    63,449
    а на ходунок 5 в?
  8. Ответов
    89
    Просмотров
    63,449
    Видимо всетаки да. Вы правы. А какой энкодер надо применить? Можете ссылку дать?:oops:
    Ппц цена у него.....
    А кто где покупает их? И от чего можно применить?
  9. Ответов
    89
    Просмотров
    63,449
    если бы он был неисправен то тогда бы без энкодера но с проводами то частота бы не плыла, еще раз проверил, общий соеденяется с правый когда крутишь в любую сторону и левый так же.только что...
  10. Ответов
    89
    Просмотров
    63,449
    Проверял же только что :-P
  11. Ответов
    89
    Просмотров
    63,449
    да он у меня один но он замыкает общий как надо, попробывал просто отдельными проводами подключить энкодер, пол минуты нормально работал а потом побежал
  12. Ответов
    89
    Просмотров
    63,449
    Ок. Проверил энкодер еще раз все ок
  13. Ответов
    89
    Просмотров
    63,449
    Да, что интересно что на общий идет +5


    Да проверял!
  14. Ответов
    89
    Просмотров
    63,449
    Что да как смог я описал. Уж ни как Вы программист :oops:
  15. Ответов
    89
    Просмотров
    63,449
    Когда одим щупом от тестера пробую то все ок,если шлейф накину то плывет
  16. Ответов
    89
    Просмотров
    63,449
    Питание 5В ровно. Питал от батарейки тоже самое.


    Итак:
    Подавал на выводы:
    на 4 вывод +5 частота вверх идет не плывет а переключается вверх на 10 Гц вроде
    на 5 вывод +5 частот идет вниз не...
  17. Ответов
    89
    Просмотров
    63,449
    У меня от платы идут 4 провода к энкодеру, если их не припаять к плате то не бежит частота,если припаять уже без энкодера то начинает бежать
  18. Ответов
    89
    Просмотров
    63,449
    не то что без энкодера, а без проводов к энкодеру
  19. Ответов
    89
    Просмотров
    63,449
    Я подключал резисторы по 7.5 КОм все бестолку. Сейчас попробую сделать как Вы отписались.
  20. Ответов
    89
    Просмотров
    63,449
    Ок. Отпишусь.
Показано с 1 по 20 из 21
Страница 1 из 2 1 2