Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Показано с 1 по 8 из 8

Тема: ALAN 100+ пропадает генерация гетеродина

  1. #1

    Регистрация
    25.01.2003
    Адрес
    Тихвин
    Сообщений
    53
    Позывной
    UB1CCO (ex UA1CBY)

    ALAN 100+ пропадает генерация гетеродина

    есть ALAN 100+ старого образца ,т.е. не SMD. Наблюдается следующая картина: пропадает и появляется генерация гетеродина, причем самостоятельно и совершенно непредсказуемо. Можно провести пальцем по плате в районе гетеродина и она появляется, может проработать и 10 минут , а может и тут же пропасть. Все залито парафином, поэтому сильно осложняются замеры - не видно нумерации деталей. Приходится его оттаивать, пока прозрачный- запоминать.
    При нормальной работе на коллекторе Q19 4 В и оно регулируется вращением сердечника Т7, как и должно быть, при отсутствии генерации - не регулируемые 8 В. Первый раз с такой бякой сталкиваюсь, может у кого было подобное?


  2. #2
    Аватар для LY3BD
    Регистрация
    03.08.2004
    Адрес
    Вильнюс
    Сообщений
    608
    Позывной
    LY3BD
    Неоднократно сталкивался с подобными дефектами. Дело в том, что та заливка, которой залит гетеродин, со временем становиться токопроволящей! В результате появляются утечки в схеме, нарушается режим транзисторов по постоянному току, подает добротность гетеродинного контура. Единственный способ избавиться от этой непроиятности, это удалить заливку механическим способом, выскаблить. Удаление заливки методом разогрева, малоэфективно, так как всеравно остаётся тонкая плёнка заливки со всеми негативными последствиями. Удалять заливку надо осторожно, чтобы случайно не повредить дитали на плате. После устранения дефекта, для устранения микрофонного эфекта в гетеродине, его можно залить чистым (белым) парафином. Подобный дефект часто встречается не только в СВ станциях, но и во многик КВ траксиверах, разных фирм и производителей.

  3. #3

    Регистрация
    25.01.2003
    Адрес
    Тихвин
    Сообщений
    53
    Позывной
    UB1CCO (ex UA1CBY)
    даже не думал, что все настолько просто, я в смысле причины. Ни разу не сталкивался с подобным, а может просто причину раньше не находил. Вот только выскоблить этот килограмм парафина, особенно из индуктивностей и транзисторов- это надо будет попыхтеть.

  4. #4
    Не надо ничего скоблить.Пропаяйте детали,залитые парафином.

  5. #5

    Регистрация
    25.01.2003
    Адрес
    Тихвин
    Сообщений
    53
    Позывной
    UB1CCO (ex UA1CBY)
    попробую пропаять, может прокатит

  6. #6
    Посмотрите на плату через увеличительное стекло. Часто ножки деталей окисляются, или пайка не качественная. Такие дефекты встречал неоднократно на Alan-100, Alan-78, 48. Обычно пропаиваю обычным паяльником, феном - неэффективно, парафин не даст запаять.

  7. #7
    [QUOTE=ua1cby;425600]есть ALAN 100+ старого образца
    Стандартный "возрастной" дефект этих моделей,не надо ничего "выковыривать",пропа иваете узел со стороны дорожек хорошим паяльником(от25 и выше Ватт),хорошим припоем(!) и всё!С запасом пропаиваю площадь от МС до предварительного УМ прд.
    mvg правильно заметил,окисляются ножки деталей,пленка заводского припоя тоненькая...
    ЗЫ Таксисты частенько приносят такие,после пропайки уже не возвращаются...
    Протестировать после устранения легко: жмете тангенту и простукиваете диэлектрической палочкой плату,если мощность "прыгает" - снова паяльник в руки -
    Опыт-сын ошибок трудных,гений-парадоксов друг!

  8. #8

    Регистрация
    25.01.2003
    Адрес
    Тихвин
    Сообщений
    53
    Позывной
    UB1CCO (ex UA1CBY)
    отвечаю на все последние сообщения.
    во-первых - все пропаял, действительно- много подозрительных паек оказалось,когда паяльник прикоснулся к ножкам.Это я как телемастер со стажем почувствовал. При пропаивании отовсюду в месте пайки начинает парафин течь- очень мешает нормально пропаять, надо площадку дольше прогревать,чтобы он немного выпарился. И главное , нашел на одном резисторе кольцо, ну в смысле кольцо на месте пайки. Нагрел с другой стороны парафин, оказался R95, я и успокоился. Потом начал его искать на схеме- ну никак не смог найти,есть и до и после, а 95 - прям глаза сломал, глядючи на схему- нету. Может кто найдет. Аппарат отдал владельцу, пусть тестирует, у меня на него уже времени нет. Прокатило или нет - не знаю, на столе у меня все заработало нормально. Спасибо всем . О результатах сообщу позднее.

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •