Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Страница 78 из 87 ПерваяПервая ... 286875767778798081 ... ПоследняяПоследняя
Показано с 771 по 780 из 869

Тема: HLA-300 V

  1. #771
    УМ работает нормально с любыми транзисторами. При условии: не перекачивать по входу, напряжение не подавать более 17 вольт, соблюдать температурный режим. Желательно установить защиты по температуре 80 градусов, по току 40А. и КСВ более 2. Тогда Ваш УМ будет работать надежно и с любым КСВ.


  2. #772
    Цитата Сообщение от rn6xc Посмотреть сообщение
    Если правильно эксплуатировать, то никогда проблем не будет.
    Полностью согласен!!!! Золотые слова.
    По своей невнимательности пару раз "дунул" 100 W. Первый раз он меня простил.
    Второй раз помер, но за что ему благодарен, транзисторы оба раза выдержали.
    Пробил конденсатор в ФНЧ на 20 метров ну и еще кой чего. Вылечилось.
    Вот бы прикрутить к нему защиту по перекачке!!!
    А так, замечаний нет работает нормально.

  3. #773
    Доброго всем времени суток.
    Коллеги, нужна помощь с усилителем HLA 300 версия 2.00
    Выходит из строя начинает перегреваться R43 баланси-резистор. На базах всех четырех при передачи 0,7-0,75 В, делаю вывод что транзисторы живые(поправте,если не прав). Вроде усилитель не насиловал, КСВ не более 2 везде был, БП 60А, но начал дуритьУМ, грешу на перекачку по входу. Сопративление меняю немного работает и выгорает, заменил все кондеры на с запасом как говорится по вольтажу С21-С24, С25-С28, С31-С34, С35, С36.
    Когда рассматривал схему нашел припаленный кондер С39, заменил. Когда меняю Резистор 43 вроде мощность поднимается и ток тоже потребления, но не долго, начинает дымить и выходит из строя. Подскажите с чего начать...жаль усиль хороший. Визуально пробоев невидно.
    Спасибо за ответ.
    Всего доброго! 73

  4. #774

    Регистрация
    14.07.2010
    Адрес
    Пинск
    Сообщений
    575
    Позывной
    EW3KO
    При нормальном сложении мощности балластный резистор (R43) греться не должен...
    Проверяйте идентичность работы транзисторов (tr7-tr10).
    Последний раз редактировалось EW3KO; 08.03.2016 в 18:43.
    73!Александр EW3KO

  5. #775

    Регистрация
    11.01.2014
    Адрес
    Масква
    Сообщений
    10
    Позывной
    R2ACE
    Подскажите, такая ситуация:
    С начала пользовался только ВЧ VOXом. После хотел сделать коммутацию через RCA разъем, но обнаружил, что усилитель на него никак не реагирует. В чем может быть причина, усилитель покупал новым.

  6. #776

    Регистрация
    14.07.2010
    Адрес
    Пинск
    Сообщений
    575
    Позывной
    EW3KO
    Цитата Сообщение от Ворчун 107 Посмотреть сообщение
    не реагирует
    Пост #754 и далее....
    73!Александр EW3KO

  7. #777
    с чего посоветуете начать искать? просто не могу понять вышли транзисторы ил нет, небольшой специалист, скорее всего проблема нарисовалась из за пробоя С39.
    Напряжение на базах вроде в норме, но наверное не показать для многоэмитерного транзистора!? с чего начать поиск все таки...

  8. #778
    RN3DFJ, чтобы проверить транзисторы, нужно прежде всего прозвонить переходы база-эмиттер ( от перекачки именно они могут пострадать) .. если пробьются коллектор-эмиттер, то это будет короткое по питанию ( у вас похоже они целы)... чтобы проверить переходы база-эмиттер, нужно отпаять всё от баз и на пределе тестера с символом диода прозвонить переход база-эмиттер.. в одном направлении прибор покажет какое-то значение, а в другом не должен не показать ничего ( как обычный диод). А вообще лучше вам обратиться в сервис центр , или к знакомому радиолюбителю - конструктору , который сам собирает и ремонтирует аппаратуру.
    Тот, кто пытается внушить вам чувство вины, жаждет власти над вами...

  9. #779

    Регистрация
    27.11.2008
    Адрес
    Азовский район
    Сообщений
    43
    Позывной
    RL6LX
    Цитата Сообщение от RN3DFJ Посмотреть сообщение
    Напряжение на базах вроде в норме
    Если горит балансировочный резистор ..однозначно проблема в одном из транзисторов (перекос усиления)...прозвонк ой можно не определить..выпаиват ь и проверять коэффициент усиления.


  10. #780

    Регистрация
    16.02.2016
    Адрес
    Ни-Но область
    Сообщений
    1,032
    Добрый вечер. Озадачился QSK, хотябы приблизиться к этому.
    Для чего в HLA-300 правая клавиша "задержка перехода на RX" для CW и SSB?
    Где можно почитать про процессы из за которых вводят эту задержку?

Страница 78 из 87 ПерваяПервая ... 286875767778798081 ... ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Метки этой темы

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •