Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Страница 153 из 155 ПерваяПервая ... 53103143150151152153154155 ПоследняяПоследняя
Показано с 1,521 по 1,530 из 1541

Тема: TS-590S#3

  1. #1521

    Регистрация
    08.02.2017
    Адрес
    Минск
    Сообщений
    4
    Позывной
    EU1LR (ex EU1LAM)
    Цитата Сообщение от rn3ox Посмотреть сообщение
    Нет там никаких само востанавливающихся предохранителей, а вот потеря контакта, в горячем состоянии, где нибудь на пайке, или в разъеме, может быть. Скорее всего дефект себя еще проявит, но лучше не надо, пусть работает.
    Опишу продолжение истории.
    В общем, случилось у меня снова то же самое - исчезла мощность, тюнер щелкает без остановки. Сброс не помогает.
    Решил, что займусь обследованием. Взял схему, начал проверять реле. Сначала проверил реле переключения антенн К44 - все ок, далее реле переключения прием / передача K46, которое на отдельной плате - все ок, добрался до обходного реле K45 - напряжение на обмотке не появляется. Подумал, что управляющий транзистор - пошел по цепочке - добрался до сдвигового регистра IC7, у которого на 4 выводе (с него подается сигнал на транзисторы Q515 и далее на Q514) напряжение при переключении на передачу не появляется. Решил проверить, как работают другие выводы этой микросхемы, на ней же висит реле переключения антенн, реле из тюнера. Другие выходы исправно выдавали управляющие напряжения на реле, реле щелкали. Подумал я, что как-то странно, что только один вывод микросхемы барахлит... И тут закралась мысль о том, что может быть дело в прошивке??? Вспомнил я, что при покупке данного трансивера стояла прошивка 2.00, которую я сразу же обновил до 2.03, а потом и до 2.04. Решил, что буду откатываться по одной версии назад до 2.00, а вдруг... Решил начать с прошивки 2.02 иииии.... все заработало, на микросхеме появилось управляющее напряжение, на передачу стал выходить нормально, мощность появилась, тюнер заработал. Но я на этом не остановился, и прошил опять 2.03 - и снова все работало. Оставил я себе 2.03, буду наблюдать, что да как. Если будет интересное поведение дальше - отпишусь.
    Последний раз редактировалось Alex.Electron; 26.03.2019 в 00:28.

  2. Спасибо от R6CW_Alex, UK8AF


  3. #1522

    Регистрация
    18.01.2005
    Сообщений
    4,411
    Записей в дневнике
    1
    Цитата Сообщение от Alex.Electron Посмотреть сообщение
    Если будет интересное поведение дальше - отпишусь.
    отпишитесь конечно. у меня не барахлит, но интересно будет узнать финал-итог.
    но я почему то склоняюсь к мысли, что шевельнули что нибудь. радиотехника жэ наука о контактах

  4. #1523

    Регистрация
    15.05.2015
    Адрес
    Череповец
    Сообщений
    1,378
    Позывной
    RN1QA
    У меня была другая неисправность и тоже вылечилась перепрошивкой.Перед этим мне подсказали,что прошивать надо на меньшей скорости и все дела.
    Юрий.

  5. #1524
    вопрос опытным прошивальщикам. как откатить обратно прошивку. брал с версией около 1.04, потом прошил сразу до 2.02. вроде нормально было. но потом заметил на 160м, когда стал работать, именно в ТЛГ в начале участка мощность 35-50 ватт. ближе к 2000 увеличивается. а вот в чм порядок, во всем диапазоне 100 ватт. может тоже какие грабли.

    ееще показалось, что как то не стабильна скорость встроенного тлг ключа. например, выставлена 25. но при одном включении трансивера вроде нормально, при следующем включении оказывается чуть быстрее или медленнее. по диапазонам замечал. опять же стоит 25, на 80м вроде медленно, перешел на 20, вроде побыстрее стало. трансивер 13 года.
    истина где то рядом

  6. #1525
    Цитата Сообщение от Alex.Electron Посмотреть сообщение
    Оставил я себе 2.03, буду наблюдать, что да как. Если будет интересное поведение дальше - отпишусь.
    Тоже стоит прошивка 2.03, работает все нормально, просто при загрузке прошивки, никогда не ставьте максимальную скорость, 19200 и достаточно, чуть дольше, но надежней, т. е. без ошибок.

  7. Спасибо от rn1qa

  8. #1526

    Регистрация
    08.02.2017
    Адрес
    Минск
    Сообщений
    4
    Позывной
    EU1LR (ex EU1LAM)
    Работал - работал мой трансивер до сегодняшнего дня. Включил я его сегодня поработать - а мощи опять нет. Залез внутрь - опять на 4-м выводе IC7 не возникает напряжение для обходного реле при выходе не передачу. Фокусы со сбросом, перепрошивкой на низкой скорости, смена прошивок результатов не дают. Может быть кто-то имеет мысли по поводу происходящей беды в моем трансивере?

  9. #1527
    Цитата Сообщение от Alex.Electron Посмотреть сообщение
    Может быть кто-то имеет мысли по поводу происходящей беды в моем трансивере?
    Задача усложнилась, то, что в аппарате все исправно, сомнений почти нет, а не пропай, скорее всего имеется. Здесь какие советы......, искать надо и очень аккуратно, дабы не усугубить.)))

    Добавлено через 19 минут(ы):

    Цитата Сообщение от R6CW_Alex Посмотреть сообщение
    вопрос опытным прошивальщикам. как откатить обратно прошивку
    Не надо ничего откатывать, не поможет, 2.02., нормальная, рабочая прошивка. Попробуйте для начала привести аппарат к заводским установкам, выполнить FULL RESET, как делать в мануале написано. Выходную мощность контролируйте только на хорошем эквиваленте нагрузки. Если все это уже сделали и не помогло, то это уже вопрос второй. )))
    Последний раз редактировалось rn3ox; 31.03.2019 в 23:18.

  10. #1528
    Друзья! Подскажите пож. TS590S прошивка 2.03 Установил драйвер СОМ порта. Все работает прекрасно, а при установке
    Usb audio драйвера ARUA-10 Ver.4.00 :ARUA10_400.zip 6.70MB download
    В звуковых настройках РС- Usb audio codek –нет. Arua-10 не открывается.
    В диспетчере задач(контроллеры USB) при включении трансивера
    Появляется –концентратор USB 2.0 MTT

  11. #1529
    Цитата Сообщение от ua3rbr Посмотреть сообщение
    Все работает прекрасно, а при установке
    Прочтите статью.http://dl2kq.de/trx/2-13.htm
    Владимир : SunSDR2DX; ACOM1000; BLA350;


  12. #1530
    Я читал и делал как там написано.

Страница 153 из 155 ПерваяПервая ... 53103143150151152153154155 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Трансивер KENWOOD TS-590S #2
    от RU9CA в разделе TS-590
    Ответов: 1234
    Последнее сообщение: 19.11.2013, 22:20
  2. Трансивер KENWOOD TS-590S
    от R7KK в разделе TS-590
    Ответов: 4550
    Последнее сообщение: 24.02.2012, 19:22

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •