Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Страница 2 из 3 ПерваяПервая 123 ПоследняяПоследняя
Показано с 11 по 20 из 21

Тема: Icom 706MK2 и LDG Z100plus не вяжется

  1. #11
    AMS, С питанием проблем нет, может кто ни будь подскажет какие напряжения относительно массы на контактах KEY и START у 706, у меня 5В и 2.6В.
    КАК НЕ КРУТИ ,А ЛАМПЫ ВСЁ РАВНО ЛУЧШЕ
    :-)))


  2. #12
    У меня Icom-706mk2 и тюнер Z100 с родным кабелем подключения
    Все работает без проблем, вообще ничего не настраивал
    Павел UT4EO

  3. #13
    Pavel1335, Вот и я о том же, должно работать без "доделок", по этому я хочу узнать какие напряжения на контактах KEY и START должны быть.
    КАК НЕ КРУТИ ,А ЛАМПЫ ВСЁ РАВНО ЛУЧШЕ
    :-)))

  4. #14
    Завтра постараюсь глянуть

  5. #15
    Мы подразумеваем, что попытка запустить тюнер происходит при минимальной мощности трансивера в режиме несущей??
    http://www.cqham.ru/forum/showthread...-LDG-Z-100PLUS
    Последний раз редактировалось Алекс22; 11.04.2016 в 00:41.

  6. #16
    Алекс22, Не совсем так, с кнопки тюне на трансивере , он в свою очередь запускает тюнер - садит сигнал Start на землю, а тюнер садит Key на землю переводит трансивер в режим передачи и удерживает пока не выгонит КСВ. Это у меня всё работает , но с резистором 15к с +12в на сигнал Start, а должно работать без него.
    КАК НЕ КРУТИ ,А ЛАМПЫ ВСЁ РАВНО ЛУЧШЕ
    :-)))

  7. #17
    Я могу померять напряжение на разьемах соединительного шнура
    Внутрь сейчас не могу залезть

  8. #18
    Pavel1335, А внутрь не надо, нужно отсоединить тюнер и померять на разъёме .

    Относительно массы или - , там с лева на право 1-Key 2-Start 3+12V 4-GND-
    КАК НЕ КРУТИ ,А ЛАМПЫ ВСЁ РАВНО ЛУЧШЕ
    :-)))

  9. #19
    У меня так
    1 - 4,88в
    2 - 0
    3 -13,2в
    4 -0
    Как-то так, ничего не нажимал, с отключенным шнурком ,относительно массы.

  10. Спасибо от UR5ZEW


  11. #20
    Pavel1335,Спасибо Вам огромное. Ну теперь всё понятно , проблема в 706, у меня 2.6В на 2 START , видать кто-то поджог ключик там.
    КАК НЕ КРУТИ ,А ЛАМПЫ ВСЁ РАВНО ЛУЧШЕ
    :-)))

Страница 2 из 3 ПерваяПервая 123 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. LDG Z-100PLUS
    от mtrx в разделе FT-857
    Ответов: 2
    Последнее сообщение: 14.02.2016, 11:57
  2. Ответов: 80
    Последнее сообщение: 16.01.2013, 00:40
  3. Ответов: 10
    Последнее сообщение: 20.04.2012, 21:41
  4. Ответов: 0
    Последнее сообщение: 29.02.2012, 10:18
  5. Мааааленькая проблемка с ICOM 706Mk2 и 2G
    от DerBear в разделе Технический кабинет
    Ответов: 3
    Последнее сообщение: 24.06.2007, 12:52

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •