Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Показано с 1 по 10 из 10

Тема: упала мощность на 7 мгц

  1. #1

    Регистрация
    05.12.2013
    Адрес
    Тюмень
    Сообщений
    45
    Позывной
    UB8LAD
    работаю на трансивере редко и в основном цифрой мощностью 50 ватт, на диапазонах 20-40(всего две антенны), вчера решил по работать и обнаружилось, что на 7 мгц упала мощность до 40 ватт.
    измерения на нагрузку 50 ом 100 ватт, показало на всех диапазонах(кроме 7 мгц) примерно одинаковые результаты 100 ватт и потребление до 20 ампер 14 в.
    на 7 мгц 40 ватт и потребление аж 24 ампера.
    что могло произойти на выключенном трансивере и только на 7 мгц ???

    нашел такое видео
    https://www.youtube.com/watch?v=FEuZSCyLez0
    Последний раз редактировалось UB8LAD; 19.08.2017 в 08:30.


  2. #2
    На видео проблема в ФНЧ, так снимите крышку и проверьте у себя. Оно на то похоже.
    Александр 73!

  3. #3

    Регистрация
    05.12.2013
    Адрес
    Тюмень
    Сообщений
    45
    Позывной
    UB8LAD
    конечно я проверю, может кто сталкивался? с такой заморочкой.

  4. #4

    Регистрация
    05.12.2013
    Адрес
    Тюмень
    Сообщений
    45
    Позывной
    UB8LAD
    проверил, кодёр С5188 треснул
    Нажмите на изображение для увеличения. 

Название:	viber image1.jpg 
Просмотров:	714 
Размер:	141.0 Кб 
ID:	269239

    это что за зверь? вокруг него есть следы нагрева, что туда можно впаять. или просто пайку обновить?
    Название: dd6ygEPm.png
Просмотров: 699

Размер: 2.3 Кб

    Нажмите на изображение для увеличения. 

Название:	viber image.jpg 
Просмотров:	502 
Размер:	103.8 Кб 
ID:	269237
    отсутствует кондёр С5308 - так должно быть?
    трансивер ещё не паялся
    Последний раз редактировалось UB8LAD; 21.08.2017 в 21:35.

  5. #5
    C5188 под замену, С5308 внимания не обращать, RHCA-301Q43U это защита по входу приёмной части. Если приём не изменился, можно не обращать внимания.
    Александр 73!

  6. #6

    Регистрация
    05.12.2013
    Адрес
    Тюмень
    Сообщений
    45
    Позывной
    UB8LAD
    C5188 конечно менять-в поисках детали
    RHCA-301Q43U это защита по входу приёмной части - приём не изменился, почему подогретая деталь?, обновлю пайку.
    как предположение, была гроза - не успел антенны отключить, какой-то из трансиверов(их два у меня) оба были выключены, всеми релюшками сбрякал. может тут причина???

  7. #7

    Регистрация
    05.12.2013
    Адрес
    Тюмень
    Сообщений
    45
    Позывной
    UB8LAD
    результат - детальку С5188 в магазинах наших не нашёл(((((((, но мы не привыкли отступать, выпаял из диапазона 1.8 (С5223)
    обновил пайку RHCA-301Q43U(гарелое *****) как оказалось
    результат искры дым гарь 5 ватт(везде) слёзы маты паяльник к этой долбаной RHCA-301Q43U, выпаял её совсем, промыл почистил(опять), махнул 100 грамм с растройства.
    думал капец, включил, меряю, о блин счастье, везде около (больше, не меньше) 100 ватт
    поработал вроде всё хорошо
    но есть нюанс, теперь на от 4.7 до 7.5 показометр на трансивере не показывает мощность, потребление 15 ампер, и на нагрузку показывает 100 ватт
    греться стал меньше
    Последний раз редактировалось UB8LAD; 22.08.2017 в 20:42.

  8. #8
    to UB8LAD загляните в свой эл.почтовый ящик.
    Александр 73!

  9. Спасибо от UB8LAD

  10. #9

    Регистрация
    05.12.2013
    Адрес
    Тюмень
    Сообщений
    45
    Позывной
    UB8LAD
    Нажмите на изображение для увеличения. 

Название:	20170823_074213.jpg 
Просмотров:	430 
Размер:	906.2 Кб 
ID:	269318Нажмите на изображение для увеличения. 

Название:	20170823_074313.jpg 
Просмотров:	473 
Размер:	913.4 Кб 
ID:	269319вот он вредитель
    спасибо, детальки буду искать и заказывать.
    Последний раз редактировалось UB8LAD; 23.08.2017 в 05:50.


  11. #10

    Регистрация
    05.12.2013
    Адрес
    Тюмень
    Сообщений
    45
    Позывной
    UB8LAD
    результат, с помощью советов RV4HV ныне R4IN
    трансивер ожил (кроме детальки RHCA-301Q43U, защита от статики, которую буду выписывать)
    проведённые мероприятия
    перепрошивка процессора - не помогло
    замер напряжений - на диод D5407
    USB CW - 100 ватт, нагрузка 50 ом 100 ватт
    1.8 - 7.20
    3.5 - 7.60
    7.1 - 6.23
    10.0 - 6.70
    14.0 - 5.8
    показал, что всё тут работает
    вход в инженерное меню и настройка параметров в 1-2-3-4-5-6-7РО100
    дал результат - на дисплее 7 мгц (на всех остальных работало) "РО" начало отображать мощность.
    всем удачи и спасибо, может кому мой опыт пригодится.

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Упала мощность FT-767
    от RA9OF в разделе FT-767
    Ответов: 20
    Последнее сообщение: 24.03.2015, 10:43
  2. Упала PWR (20-40 Вт) на КВ
    от EW6X в разделе FT-857
    Ответов: 22
    Последнее сообщение: 17.10.2014, 21:18
  3. Ответов: 10
    Последнее сообщение: 05.10.2011, 05:59
  4. Ответов: 65
    Последнее сообщение: 20.09.2011, 11:48
  5. Ответов: 2
    Последнее сообщение: 14.03.2011, 14:45

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •