Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Страница 1 из 4 1234 ПоследняяПоследняя
Показано с 1 по 10 из 38

Тема: Нет мощности и тускло горит лампочка передачи

  1. #1

    Нет мощности и тускло горит лампочка передачи

    Кто сталкивался с такой проблемой, подскажите куда копать?


  2. #2
    Цитата Сообщение от энг Посмотреть сообщение
    подскажите куда копать?
    Блок питания проверить.

  3. #3
    Блок питания нормальный, на этом же разъеме другие работают. Что еще может быть?

  4. #4
    Блок питания может выдавать напряжение 12 вольт, но ток при этом не "держит".
    Промерьте напряжение на выходе БП при включенной передаче трансивера. Если при нагрузке БП держит рабочее напряжение, то смотрите цепи питания УМ, проверьте исправность выходных транзисторов.
    Проверьте по сервис-мануалу наличие всех необходимых напряжений УМ.

  5. #5
    Цитата Сообщение от энг Посмотреть сообщение
    Блок питания нормальный, на этом же разъеме другие работают. Что еще может быть?
    В Icome была такая проблема, окислился контакт предохранителя внутри трансивера.

  6. #6
    В кенвуде нет предохранителя.

  7. #7
    энг, токи в режиме приема и передачи замеряли?

  8. #8
    Ток не мерял, но судя по подсветке сметра ток на передачу не сильно меняется от тока приема, нет 18 ампер!

  9. #9
    Заблокирован
    Регистрация
    11.01.2018
    Адрес
    Тула
    Сообщений
    571
    Позывной
    R3PAG
    Нагрузите ант вход 50ом{можно обычный млт2 43-62ом, он почернеет, но не сгорит за время проверки}, откройте трансивер, найдите на плате{на любой, лучше на ум} точку подводка питания. Нажмите тангенту в режиме ртти или чм и измерьте это напряжение. Если просадки нет, проблема в ум . От вас требуется знания схемотехники...
    Последний раз редактировалось ic271; 07.07.2019 в 04:17.


  10. #10
    ic271, поддерживаю. Автору топика проверить цепи питания УМ и трансивера в целом,точно измерить токи. А вообще интересно ,как появилась неисправность.Кстати не помешает сделать сброс к заводским настройкам,если были вмешательства в них и изменение.

Страница 1 из 4 1234 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Лампочка последовательно с кварцем
    от RU3AKE в разделе Старое радио (Ламповые души)
    Ответов: 39
    Последнее сообщение: 30.05.2016, 08:57
  2. Flex-1500 не отображает уровни передачи на с-метре в режиме CW передачи
    от Sergey-5 в разделе Software Defined Radio (SDR), Digital Radio Mondiale (DRM)
    Ответов: 1
    Последнее сообщение: 24.03.2016, 11:27
  3. Светодиодная лампочка
    от TORN в разделе Для начинающих
    Ответов: 7
    Последнее сообщение: 27.08.2014, 23:34
  4. Ответов: 22
    Последнее сообщение: 15.10.2012, 14:39
  5. Китайская лампочка
    от ГЕША в разделе Технический кабинет
    Ответов: 3
    Последнее сообщение: 12.07.2005, 13:53

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •