Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Страница 3 из 17 ПерваяПервая 12345613 ... ПоследняяПоследняя
Показано с 21 по 30 из 170

Тема: Проблема с ICOM 746 PRO (нет выхода)

  1. #21
    Аватар для UX7LO
    Регистрация
    17.11.2005
    Адрес
    KN89DW,Kharkov,Нов.Дома
    Сообщений
    649
    Цитата Сообщение от Vlad-YL3RW
    Андрей, здравствуйте!
    Почти на 100% уверен что виноваты 2SK2975. Менял их уже в 5
    IC746PRO. Вместо 2SK2975 пробовал ставмть от р/ст Моторола
    P-040/-80, GP-320/340 MRF1507 MRF1511 - работают! Только проблема
    качественно запаять. Нужен фен. Я использую LEISTER CH-6060/
    Главное не перегреть. Еще, как вариант, поставить С1972 как у
    IC-746 /756, но для этого нужно переделать ТР который стоит в
    коллекторе С1971.
    Не ставте 1972.В таком варианте на двойке только 50Вт.Смотрите мануал 746 не про!


  2. #22
    Аватар для ru9tr
    Регистрация
    10.12.2005
    Адрес
    Оренбург
    Сообщений
    3,136
    Позывной
    RU9TR
    Когда не было приборов мерял ВЧ при помощи тестера - диод Д2 или Д9 последовательно с емкостью 1Н и резистором 50-150 ом и емкость 10Н на землю. Мерять постоянку на емкости 10Н можно любым микроамперметром. О точности речи нет, но зато разницу сигнала на входе и выходе каскада видно.
    73! Успехов! Роман

  3. #23
    Цитата Сообщение от UX7LO
    Да,я это сделал еще год два назад!Не мою статейку читали?
    Нет, кто-то из нашего 9-го района что-то писал по этому поводу. Не помню, давно дело было. По-моему, еще была сделана подача питания на м/схему только в режиме ТХ - тоже полезно.
    73! Сергей Н. Носаков, UA6LGO; SunSDR2+300 W PA

  4. #24
    Не знаю насчет 9-го района, а статьи на СКР были такие:
    http://www.cqham.ru/ic-746pro_mods.htm
    http://www.cqham.ru/ic-746pro_mods2.htm

  5. #25
    Евгений,а Вы сами смотрели мануал на 746 не PRO? У него так же
    как и у PRO 100W на 144MHz.

  6. #26
    Аватар для UX7LO
    Регистрация
    17.11.2005
    Адрес
    KN89DW,Kharkov,Нов.Дома
    Сообщений
    649
    Цитата Сообщение от Vlad-YL3RW
    Евгений,а Вы сами смотрели мануал на 746 не PRO? У него так же
    как и у PRO 100W на 144MHz.
    Да смотрел.Я это специально написал!)))))Индикат ор показывает 100%,а на выходе только 50Вт!
    Пробывал я ставить 1972 в про,максимум 70вт при отвернутой ALC.У них низкая Ft.Просто не каждый имеет измеритель мощности на 144мгц,вот и парятся)))))
    PS
    Провозился я с этим каскадом недели две.Что только не лепил и КТ925,пока не нашел в схеме 897 эти полевеки!Золото!
    PSS
    Если кому интересно есть получше и помощнее полевики в корпусе как оригинал.Могу скинуть даташит.

  7. #27
    Аватар для UX7LO
    Регистрация
    17.11.2005
    Адрес
    KN89DW,Kharkov,Нов.Дома
    Сообщений
    649
    Если кто хочет передачу ниже 1620кгц....
    То UA6LGO
    +5 TX на микросхему бесполезно.Она горит от статики во время приема.У меня от грозы сгорел и 92.Тогда я сделал,что бы во время приема отключался С152.Но после очередной грозы сгорели пару тройку пинов.Вот тогда и поставил встречники на CTRL((((
    И есче есть замеченное,что когда выключаешь трансивер,то гнездо ANT2 закорачивается на землю .Если уходя не любите выключать антенну,то советую работать на КВ на этот вход.
    PS
    То UA6LGO
    Кстати респект за фото и пайку,у меня не так красиво(((
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	123_330.jpg 
Просмотров:	1118 
Размер:	170.4 Кб 
ID:	15708  

  8. #28
    Цитата Сообщение от RA4CF
    На индикаторе Ро и ALC кубиков отклонялось всё меньше и меньше, потом выход вообще пропал, просле нескольких нажатий РТТ вновь появилась отдача 100ватт, провёл полтора qso выход постепенно упал до нуля
    Чтото не очень похоже на "вылет" драйверной микросхемы,во всяком случае на выход из строя транзисторов и диодов. Лично сталкивался с "вылетом" драйверной микросхемы на про2,вылетает сразу и навсегда,после замены на КТ368 сразу трансивер заработал на передачу,но и транзистор вылетал пару раз,пока не поставил разрядник и пару МЛТшек с антенны на корпус.Хотя есть некоторые сомнения до сих пор по поводу моих случаев выхода из строя КТ368,может кто подскажет? Установив транзистор,заметил,ч то великоват уровень АLC,а именно при компрессии пару db,уровень ALC на пару тройку кубиков заходил в красный сектор.Тогда я уменьшил уровень выхода с транзистора КТ368, поставив последовательно в базу конденсатор. В вашем случае необходимо ВЧ-Вольтметром найти место где прекращается ВЧ-сигнал при TX.

  9. #29
    Аватар для ru9tr
    Регистрация
    10.12.2005
    Адрес
    Оренбург
    Сообщений
    3,136
    Позывной
    RU9TR
    Микросхема драйвера горит не только из-за статики - чаще даже из-за перегрева. Писали об этом уже. Кто радиатор лепит, кто напряжение отключает, я резистор по питанию больше ставил - 33 Ома вместо 10-и, значительно меньше греется и не горит, даже без встречно-паралельных диодов. Здесь все ясно. Больше проблем с полевиками 2SK2975 - их на другие муторно менять, и родные ставить не надежно...
    73! Успехов! Роман


  10. #30
    Аватар для UX7LO
    Регистрация
    17.11.2005
    Адрес
    KN89DW,Kharkov,Нов.Дома
    Сообщений
    649
    Цитата Сообщение от RW6AIE
    Цитата Сообщение от RA4CF
    На индикаторе Ро и ALC кубиков отклонялось всё меньше и меньше, потом выход вообще пропал, просле нескольких нажатий РТТ вновь появилась отдача 100ватт, провёл полтора qso выход постепенно упал до нуля
    Чтото не очень похоже на "вылет" драйверной микросхемы,во всяком случае на выход из строя транзисторов и диодов. Лично сталкивался с "вылетом" драйверной микросхемы на про2,вылетает сразу и навсегда,после замены на КТ368 сразу трансивер заработал на передачу,но и транзистор вылетал пару раз,пока не поставил разрядник и пару МЛТшек с антенны на корпус.Хотя есть некоторые сомнения до сих пор по поводу моих случаев выхода из строя КТ368,может кто подскажет? Установив транзистор,заметил,ч то великоват уровень АLC,а именно при компрессии пару db,уровень ALC на пару тройку кубиков заходил в красный сектор.Тогда я уменьшил уровень выхода с транзистора КТ368, поставив последовательно в базу конденсатор. В вашем случае необходимо ВЧ-Вольтметром найти место где прекращается ВЧ-сигнал при TX.
    Если я не ошибаюсь такое поведение похоже на плохой контакт 2375 при нагреве от тока покоя 2А.(чисто предположение)Там еще и флюс агресивный в добавок.
    Разрадник не рулит!Если будет антенна не 50 активного,то напряжение будет больше чем 74в,и разрядник 100в будет срабатывать.Вобщем мне эта идея еще с ТС-450 показалась не превлекательной.
    PS
    Если есть возможность,то завтра вечером на 3700 -+QRM можно пообщаться.После переделок я спокойно работаю в грозу(мазохист)))) и о качестве моего сигнала никогда нет нареканий.

Страница 3 из 17 ПерваяПервая 12345613 ... ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. ICOM IC-756, проблема
    от md в разделе IC-756
    Ответов: 63
    Последнее сообщение: 27.09.2015, 07:46
  2. Проблема выбора Icom-718 и ICOM 703
    от RK6AVV в разделе IC-718 (IC-78)
    Ответов: 10
    Последнее сообщение: 23.06.2013, 13:30
  3. ICOM 746 PRO проблема
    от R2PA в разделе IC-746 (IC-7400)
    Ответов: 11
    Последнее сообщение: 27.01.2008, 13:25
  4. Проблема с ICOM-310S
    от DEN-US5EKL в разделе Модификация радиостанций
    Ответов: 1
    Последнее сообщение: 30.11.2007, 16:52

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •