Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Показано с 1 по 3 из 3

Тема: Вопрос по сат интерфейсу Piexx для TS-940S

  1. #1
    Аватар для rl3kj
    Регистрация
    16.11.2008
    Адрес
    Семилуки
    Сообщений
    290
    Записей в дневнике
    4
    Позывной
    RL3KJ ex UA0QJE RK0QYD RA0UAG

    Вопрос по сат интерфейсу Piexx для TS-940S

    приобрёл у rz3aam б.у. плату PIEXX для связи ts-940 с компьютером
    инструкцию конечно прочитал и не раз и не в одном месте, там в общем то ничего нет, просто воткнул и всё... микросхему конечно же поставил перепутать положение установки микросхемы тоже я думаю не мог, там выемка на панельке и на микросхеме. плата отличается от того что я видел в интернете...чем отличается? разъёмами, я объясню,меня этот факт тоже удивил я не встречал нигде такой модификации, вот ссылочка на страничку сайта Piexxx с изображением платы http://www.piexx.com/index.php?main_...898c2d63eb9007

    как видите там разъемы которые подключаются к шлейфам 19 и 20 ts940 выполнены в ввиде (пап) штырьков которые выходят вбок платы и на них одеваются (мамы) шлейфов, а в имеющейся платке разъемы на плате выполнены (мамами) и расположены и направлены вниз платы, кстати говоря в таком варианте плата даже с не подключенными шлейфами на своё место просто не встаёт(мешают разъёмы) я аккуратно снял обоймы с этих разъёмов, потом выкусил оставшиеся контакты от разъёмов и потом откусив (мамы) на шлейфах 940 распаял провода прямо на платку. перепутать концы не мог потому что откусывал последовательно по проводочку и по порядку их распаивал на плате,шлейфы не перевёрнуты, замыканий нет. настройки сат сом порта в программе n1mm:- speed-4800, parity-n,databits-8, stop bits-2, dtr и rts -handshake. когда указано(handshake) то программа начинает жутко тормозить пытаясь соединиться с трансивером при других установках dtr и rts не тормозит но так же не видит трансивер, в других прогах не видит трансивер на сом порту, в диспетчере оборудования на компьютере выставил те же настройки для сом портов, может я чего то еще не знаю???
    может надо как то (инициализировать) обнулить 940??? не знаю как это делается... на ощупь установленная микросхема и микросхемы платы чуть тёплые(вроде как работают), но что они делают непонятно- компьютер их не видит и 940 на них ни как не реагирует.
    если что знаете подскажите пожалуйста.
    Роман
    RL3KJ


  2. #2
    Я покупал плату в PIEXX и выглядит она именно так как на картинке с их сайта. Никаких настроек не делал. Удалил штатную платку интерфейса и микросхему. Вставил новую микросхему, подключил платку, подобрал скорость и все заработало. От уровней dtr, rts и stop bits ни чего не зависит, работает в любой комбинации. Программа AAlog с Hamport (OmniRig).

  3. #3
    Аватар для rl3kj
    Регистрация
    16.11.2008
    Адрес
    Семилуки
    Сообщений
    290
    Записей в дневнике
    4
    Позывной
    RL3KJ ex UA0QJE RK0QYD RA0UAG
    я понял что должно заработать сразу и без проблем...
    но если не работает, то делать как определить -что именно не работает?
    есть программы по контролю состояния сом порта но что там должно быть а чего не должно вот в чём вопрос... кто разбирается в этом?

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Скончался TS-940S, помогите!
    от ut5esr в разделе Технический кабинет
    Ответов: 10
    Последнее сообщение: 09.10.2011, 13:19
  2. TS-940S плачет
    от kkm73 в разделе TS-940
    Ответов: 1
    Последнее сообщение: 06.01.2007, 21:40

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •